Quickstart with GatsbyJS

This is a tl;dr of the official Gatsby tutorial that you can find here. If you want to dive deeper into Gatsby, go and read that tutorial on your own, as it’s quite good and offers more detail and step-by-step instructions to follow along. Requirements NodeJS >=12.13 Git VS Code (obviously) Gatsby CLI vianpm install … Weiterlesen

Open links in browser with flutter

When using the url_launcher package for flutter, you may have run into the problem that canLaunch always returns false. That’s because starting with Android 11 (API level 30) you have to explicitly request to „see“ other apps from yours. This is called package visibility and is explained in more detail here. So we have to … Weiterlesen